Update: Full Service Restoration All our systems are now fully operational. The issue with the third-party infrastructure provider has been resolved. We appreciate your patience and understanding during this time.
Posted Jun 18, 2024 - 07:21 UTC
Update
Update: Partial Service Restoration Some of our services are coming back online following the third-party infrastructure issue. Our team is continuing to work to ensure full restoration of all systems. We anticipate being fully operational shortly. We will provide further updates as soon as possible. Thank you for your continued patience and understanding.
Posted Jun 18, 2024 - 07:01 UTC
Monitoring
We are currently experiencing an outage impacting all our systems due to an issue with a third-party infrastructure provider. We will provide updates as soon as more information is available. We apologize for the inconvenience and appreciate your patience.
Posted Jun 18, 2024 - 06:48 UTC
This incident affected: Price Feed, Exchange, Wallet, and Fiat Services (Earnings & Buy/Sell).