🛠️ Avalanche node
Incident Report for Nash
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 07:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2023 - 21:59 UTC
Investigating
You may face issues when interacting with Avalanche-based assets.
Posted Jul 17, 2023 - 18:34 UTC
This incident affected: Wallet.