🛠️ Polygon Maintenance
Incident Report for Nash
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 09:20 UTC
Monitoring
You may face issues when interacting with Polygon-based assets as the Polygon chain is under maintenance.
Posted Apr 26, 2022 - 09:03 UTC
This incident affected: Wallet and Fiat Services (Earnings & Buy/Sell).