🛠️ Cryptocurrency price feeds

Incident Report for Nash

Resolved

This incident has been resolved.
Posted Oct 31, 2022 - 11:56 UTC

Update

Cryptocurrency prices may not display correctly at present.
Posted Oct 31, 2022 - 08:23 UTC

Investigating

Cryptocurrency prices may not display correctly at present.
Posted Oct 31, 2022 - 08:22 UTC
This incident affected: Wallet.