🛠️ Avalanche
Incident Report for Nash
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 16:26 UTC
Monitoring
For network status you can follow on Avax status page: https://status.avax.network/incidents/qmx0s7zk6gkm
Posted Feb 23, 2024 - 12:23 UTC
Investigating
You may face issues when interacting with Avalanche-based assets.
Posted Feb 23, 2024 - 12:14 UTC
This incident affected: Wallet and Fiat Services (Earnings & Buy/Sell).