🛠️ Arbitrum node
Incident Report for Nash
Resolved
This incident has been resolved
Posted Apr 18, 2024 - 17:22 UTC
Monitoring
A fix has been implemented and we are observing the results.
Posted Apr 18, 2024 - 15:38 UTC
Investigating
You may face issues when interacting with Arbitrum-based assets.
Posted Apr 17, 2024 - 19:10 UTC
This incident affected: Wallet.