🛠️ Polygon node

Incident Report for Nash

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 10:02 UTC

Investigating

You may face issues when interacting with Polygon-based assets.
Posted Nov 28, 2023 - 07:49 UTC
This incident affected: Wallet and Fiat Services (Earnings & Buy/Sell).