Service Down
Incident Report for Nash
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 14:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2023 - 22:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 22:26 UTC
Investigating
We're currently investigating the issue
Posted Feb 01, 2023 - 22:15 UTC
This incident affected: Price Feed, Exchange, Wallet, and Fiat Services (Earnings & Buy/Sell).