🛠️ Solana node

Incident Report for Nash

Resolved

The incident has been resolved.
Posted Sep 15, 2026 - 11:33 UTC

Investigating

You may face issues when interacting with Solana-based assets. Rest assured, your funds are secure as Nash operates on a non-custodial basis.

Normal service will resume once we resolve the incident.
Posted Sep 15, 2026 - 06:20 UTC
This incident affected: Wallet.