🛠️ Polygon node
Incident Report for Nash
Resolved
This incident has been solved.
Posted Mar 08, 2024 - 18:20 UTC
Investigating
You may face issues when interacting with Polygon-based assets.
Posted Mar 08, 2024 - 17:49 UTC
This incident affected: Wallet and Fiat Services (Earnings & Buy/Sell).