Blockchain monitoring

Incident Report for Nash

Resolved

This incident has been resolved.
Posted Jul 01, 2023 - 14:01 UTC

Monitoring

A fix has been deployed and we are monitoring the results.
Posted Jul 01, 2023 - 09:28 UTC

Investigating

We are currently investigating an issue with our Blockchain monitoring system. This will prevent users from accessing and using the app for the time being.
Posted Jun 30, 2023 - 23:48 UTC
This incident affected: Price Feed, Exchange, and Wallet.