🛠️ Earnings – Remove/Add funds

Incident Report for Nash

Resolved

This incident has been resolved.
Posted Mar 11, 2023 - 10:54 UTC

Monitoring

We implemented a fix and are monitoring the service.
Posted Mar 11, 2023 - 09:59 UTC

Investigating

You may face issues when removing or adding funds to and from Earnings.
Posted Mar 11, 2023 - 07:49 UTC
This incident affected: Fiat Services (Earnings & Buy/Sell).