Price Feed Incident
Incident Report for Nash
Resolved
Incident resolved.
Posted Mar 17, 2023 - 11:53 UTC
Monitoring
A fix has been implemented and we are monitoring the price feed.
Posted Mar 17, 2023 - 10:44 UTC
Investigating
We are currently investigating the issue.
Posted Mar 17, 2023 - 10:27 UTC
This incident affected: Price Feed.